Switch|TP-LINK|Omada|TL-SG3210XHP-M2|Type L2+|Rack|2xSFP+|1xConsole|1|PoE+ ports 8|TL-SG3210XHP-M2

  • Produkta kods: TL-SG3210XHP-M2
  • EAN: 6935364030797
  • Stāvoklis: Jauns
CenaSkaitsPiegāde

496.27 €

410.14 € (bez PVN 21%)

0

Paredzamā pieejamība:26.10.2026.

Apraksts

Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for a Complete Omada Network
SG3210XHP-M2

2.5G PoE+ Ports for WiFi 6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 6 APs

10G Lightning-Fast Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

240 W Power Budget
8× PoE+ Ports with Total 240 W Power Budget

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Unlock the Full Potential of WiFi 6
with Multi-Gigabit PoE+ Ports

Featuring 8× 2.5 Gbps PoE+ ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 240 W total PoE power budget* and flexible installation to fit in various application scenarios.

Enterprise Switch
with 10G Uplink

2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to servers and other switches are easily built.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion, and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery, and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

  • 2.5G PoE+ Ports for WiFi 6: 8× 2.5 Gbps ports smash the gigabit barrier and unlock the full potential of WiFi 6 APs
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • 240 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 240 W*
  • Centralized Cloud Management: Integrates into Omada SDN for Zero-Touch Provisioning (ZTP)**, cloud access, remote management, and multi-site management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping

Šim produktam ir 60 mēnešu garantija.

Parametri

KopsavilkumsTP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45/micro-USB. MAC address table: 16000 entries, Switching capacity: 80 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1s, IEEE 802.1w. Power connector: AC-in jack. Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Ražotāja datu lapahttps://www.tp-link.com/en/business-networking/omada-switch-poe/sg3210xhp-m2/
CN kods85176200
Vienības kastes augstums0.25
Vienības kastes garums0.54
Vienības kastes platums0.08
Slēdža tipsManaged
Slēdža slānisL2+
Pakalpojuma kvalitātes (QoS) atbalstsYes
Mākoņa pārvaldītsYes
Tīmekļa pārvaldībaYes
product_attr.ARP_INSPECTIONYes
product_attr.CONFIGURING_LOCATION_SETTINGS_CLIYes
product_attr.TRAFFIC_CLASSIFICATIONYes
Sistēmas notikumu žurnālsYes
MIB atbalstsRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Pamata komutācijas RJ45 Ethernet portu skaits8
Pamata komutācijas RJ45 Ethernet portu tips2.5G Ethernet (100/1000/2500)
product_attr.25G_ETHERNET_COPPER_PORTS_QUANTITY8
SFP moduļa slotu skaits2
Konsoles portsRJ-45/Micro-USB
Barošanas savienotājsAC-in jack
Tīklošanas standartiIEEE 802.1D/IEEE 802.1s/IEEE 802.1w
product_attr.10G_SUPPORTYes
Portu spoguļošanaYes
IP maršrutēšanaYes
Apraides vētras vadībaYes
Ethernet LAN datu pārraides ātrums100,1000,2500 Mbit/s
Plūsmas vadības atbalstsYes
product_attr.HEADOFLINE_HOL_BLOCKINGYes
Saišu agregācijaYes
product_attr.RATE_LIMITINGYes
Spanning Tree protokolsYes
VLAN atbalstsYes
product_attr.VIRTUAL_LAN_FEATURESMAC address-based VLAN/Port-based VLAN/Private VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN
VLAN skaits4000
Pārslēgšanas ietilpība80 Gbit/s
Pāradresācijas ātrums59.52 Mpps
MAC adreses tabula16000 entries
product_attr.STATIC_ROUTEYes
product_attr.NUMBER_OF_STATIC_ROUTES48
product_attr.NUMBER_OF_IP_INTERFACES16
Lielo kadru atbalstsYes
Lieli kadri9000
Pakešu bufera atmiņa12 MB
product_attr.DHCP_FEATURESDHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping
Piekļuves vadības saraksts (ACL)Yes
IGMP snoopingYes
product_attr.AUTHENTICATIONMAC-based authentication,Port-based authentication
product_attr.AUTHENTICATION_TYPEAAA,TACACS+
product_attr.BPDU_FILTERINGPROTECTIONYes
product_attr.IPMACPORT_BINDINGYes
product_attr.LOOP_PROTECTIONYes
MAC adreses filtrēšanaYes
Paroles aizsardzībaYes
product_attr.QUEUE_SCHEDULING_ALGORITHMSSP/Weighted Round Robin (WRR)/WRR+SP
Drošības algoritmiHTTPS/SSH/SSH-2/SSL/TLS
product_attr.SSHSSL_SUPPORTYes
Statiskā porta drošībaYes
Multiraides atbalstsYes
product_attr.MULTICAST_LISTENER_DISCOVERY_MLD_SNOOPINGY
Pārvaldības protokoliSNMPv1/v2c/v3, SNTP
product_attr.GARP_VLAN_REGISTRATION_PROTOCOL_GVRPYes
Statīva montāžaYes
Formas faktors1U
Produkta krāsaBlack
LED indikatoriYes
Ventilatoru skaits2 fan(s)
Barošanas avotsAC
Barošanas bloks iekļautsYes
Maiņstrāvas ieejas spriegums100 - 240 V
Maiņstrāvas ieejas frekvence50/60 Hz
Enerģijas patēriņš (maks.)285.9 W
Barošana caur Ethernet (PoE)Yes
product_attr.POWER_OVER_ETHERNET_PLUS_POE_PORTS_QUANTITY8
PoE jauda uz portu30 W
Kopējais Power over Ethernet (PoE) budžets240 W
Darbības temperatūra (T-T)0 - 45 °C
Glabāšanas temperatūra (T-T)-40 - 70 °C
Darbības relatīvais mitrums (H-H)10 - 90 %
Glabāšanas relatīvais mitrums (H-H)5 - 90 %
Siltuma izkliede975.54 BTU/h
Platums440 mm
Dziļums180 mm
Augstums44 mm
Komplektā iekļauti kabeļiAC
Ātrās lietošanas ceļvedisYes
Iepakojuma tipsBox
SertifikācijaCE, FCC, RoHS
Vienības aprēķinātais svars2.95 kg
Produkta neto svars2.7 kg
Vienības aprēķinātais tilpums0.01081 cubm
Vienības piegādes kastē1
Kastes svars2.95 kg
product_attr.UNIT_WIDTH8 cm
Kastes augstums8 cm
product_attr.UNIT_DEPTH54 cm
Kastes dziļums53 cm
product_attr.UNIT_HEIGHT25 cm
Kastes platums25.5 cm
NosaukumsNET SWITCH 8PORT 1000M 2SFP+/OMADA TL-SG3210XHP-M2 TP-LINK
SērijaOmada
Modeļa nosaukumsOmada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+